Descubren vulnerabilidades en el Bluetooth que permiten controlar dispositivos Redes Zone : Portal sobre telecomunicaciones y redes

Fallos de seguridad ponen en riesgo los dispositivos Bluetooth

Concretamente se trata de vulnerabilidades detectadas en Bluetooth Core y Mesh Profile, dos especificaciones que permitirían a un atacante hacerse pasar por dispositivos legítimos. Esto abriría la puerta a llevar a cabo ataques Man-in-the-Middle. Podrían robar información personal mediante las comunicaciones.

Hay que tener en cuenta que estas especificaciones que mencionamos sirven para definir los requisitos que van a necesitar los dispositivos Bluetooth para poder comunicarse. En caso de que un hipotético atacante se encontrase dentro del alcance, podría lanzar ataques MitM.

Desde SIG, siglas de Special Interest Group y encargados de supervisar los estándares del Bluetooth, ha emitido avisos alertando de este problema. En total son siete las vulnerabilidades detectadas y que afectan a esas dos especificaciones que hemos indicado.

Han instado rápidamente a las organizaciones a instalar los parches necesarios para solventar estos problemas. Es muy importante que cualquier usuario que cuente con un dispositivo Bluetooth tenga instaladas las últimas versiones. De esta forma podrá solucionar este tipo de vulnerabilidades y cualquier otro error que pueda haber. Una manera muy importante de mantener la seguridad en todo momento.

Podemos nombrar a Android Open Source Project (AOSP), Cisco, Intel, Red Hat, Microchip Technology y Cradlepoint como algunos de los proveedores que se han visto afectados por estos problemas de seguridad. Todos ellos están trabajando ya en solucionar las vulnerabilidades y ofrecer a los usuarios parches. Podemos ver toda la información referente a estas vulnerabilidades.

Fallos de seguridad en el Bluetooth

Actualizar los dispositivos es muy importante

Hemos visto que estamos ante una serie de vulnerabilidades de seguridad que pueden poner en jaque la seguridad de múltiples dispositivos. Las conexiones inalámbricas hoy en día son muy utilizadas. Hablamos por ejemplo del Wi-Fi, pero también del Bluetooth. Son muchos los dispositivos que comparten información entre ellos, que se conectan para poder funcionar en común y que, en definitiva, pueden intercambiar datos importantes.

Todo esto hace que sea necesario contar siempre con las últimas versiones y actualizaciones que haya disponibles. Gracias a los parches podemos solventar posibles vulnerabilidades y fallos que puedan aparecer. Así evitaremos que los piratas informáticos puedan explotarlos y acceder a nuestros equipos.

Hay muchos riesgos de seguridad al usar el Bluetooth. Es muy importante que los dispositivos que cuenten con esta tecnología estén correctamente actualizados. Deben tener siempre todas las versiones disponibles en su última versión y así poder reducir el riesgo de sufrir problemas que puedan comprometer nuestra privacidad y seguridad.

Es especialmente importante proteger los dispositivos que se conectan a través de redes inalámbricas. Es justo lo que puede ser utilizado por los piratas informáticos para controlar nuestros equipos. Hemos visto el caso de estos fallos que afectan al Bluetooth, pero puede ocurrir en cualquier momento con errores similares.

Fuente obtenida de: https://www.redeszone.net/noticias/seguridad/vulnerabilidades-dispositivos-bluetooth-control/

Compartelo en las redes sociales

Compartir en facebook Compartir en google+ Compartir en twitter Compartir en pinterest Compartir en likedin Compartir en WhatsApp

Sobre Kamal Majaiti 1567 artículos
Administrador de sistemas e informático por vocación.

Sé el primero en comentar

Dejar una contestacion

Tu dirección de correo electrónico no será publicada.


*


Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.